What's going on
Incident Report for Prezi.com
Resolved
All systems go!
Posted Jan 28, 2021 - 08:26 UTC
Monitoring
Everything looks good now, but we’re monitoring just in case.
Posted Jan 27, 2021 - 08:57 UTC
Update
We are continuing to investigate this issue.
Posted Jan 27, 2021 - 08:29 UTC
Investigating
We’re investigating a potential problem.
Posted Jan 27, 2021 - 08:29 UTC
This incident affected: Prezi Next (Online presenting, Online creation & editing, Online collaboration, Live Prezi, Desktop cloud sync, Account management, Analytics), Prezi Video (Online creation & editing), Prezi Design (Online creation & editing), and Prezi Classic (Online presenting, Online creation & editing, Online collaboration, Online presentation downloads, Desktop cloud sync, Account management).