What's going on
Incident Report for Prezi.com
Resolved
All systems go!
Posted Nov 26, 2020 - 13:06 UTC
Monitoring
Everything looks good now, but we’re monitoring just in case.
Posted Nov 26, 2020 - 08:02 UTC
Identified
Something’s not right, but we’re on the case.
Posted Nov 25, 2020 - 15:45 UTC
Investigating
We’re investigating a potential problem.
Posted Nov 25, 2020 - 15:35 UTC
This incident affected: Prezi Next (Online presenting, Online creation & editing, Online collaboration, Live Prezi, Desktop cloud sync, Account management, Analytics), Prezi Video (Online creation & editing, Account management), Prezi Classic (Online presenting, Online creation & editing, Online collaboration, Online presentation downloads, Desktop cloud sync, Account management), and Prezi Design (Account management).