What's going on
Incident Report for Prezi.com
Resolved
All systems go!
Posted Mar 10, 2021 - 07:49 UTC
Monitoring
Everything looks good now, but we’re monitoring just in case.
Posted Mar 09, 2021 - 16:41 UTC
Investigating
We’re investigating a potential problem.
Posted Mar 09, 2021 - 16:39 UTC
This incident affected: Prezi Design (Online creation & editing, Account management), Prezi Next (Online presenting, Online creation & editing, Online collaboration, Live Prezi, Desktop cloud sync, Account management, Analytics), Prezi Video (Online creation & editing, Video conferencing & live sharing, Account management), and Prezi Classic (Online presenting, Online creation & editing, Online collaboration, Online presentation downloads, Desktop cloud sync, Account management).