What's going on
Incident Report for Prezi.com
Resolved
All systems go!
Posted Apr 02, 2024 - 07:36 UTC
Monitoring
Everything looks good now, but we’re monitoring just in case.
Posted Apr 01, 2024 - 10:43 UTC
Identified
Something’s not right, but we’re on the case.
Posted Apr 01, 2024 - 10:43 UTC
Investigating
We’re investigating a potential problem.
Posted Apr 01, 2024 - 10:35 UTC
This incident affected: Prezi Present (Online presenting, Online creation & editing, Online collaboration, Live Prezi, Desktop cloud sync, Account management, Analytics).