What's going on
Incident Report for Prezi.com
Resolved
All systems go!
Posted Aug 26, 2020 - 02:24 UTC
Monitoring
Everything looks good now, but we’re monitoring just in case.
Posted Aug 25, 2020 - 03:08 UTC
Update
We are continuing to investigate this issue.
Posted Aug 25, 2020 - 02:47 UTC
Investigating
We’re investigating a potential problem.
Posted Aug 25, 2020 - 02:23 UTC
This incident affected: Prezi Design (Online creation & editing, Online collaboration, Account management), Prezi Next (Online presenting, Online creation & editing, Online collaboration, Live Prezi, Desktop cloud sync, Account management, Analytics), Prezi Classic (Online presenting, Online creation & editing, Online collaboration, Online presentation downloads, Desktop cloud sync, Account management), and Prezi Video (Online creation & editing, Video conferencing & live sharing, Video download, Desktop cloud sync, Account management).