What's going on

Incident Report for Prezi.com

Resolved

All systems go!
Posted Jul 05, 2024 - 07:18 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 04, 2024 - 12:58 UTC

Update

Everything looks good now, but we’re monitoring just in case.
Posted Jul 04, 2024 - 12:58 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 04, 2024 - 12:26 UTC

Monitoring

Everything looks good now, but we’re monitoring just in case.
Posted Jul 04, 2024 - 12:25 UTC
This incident affected: Prezi Present (Online presenting, Online creation & editing, Online collaboration, Live Prezi, Desktop cloud sync, Account management, Analytics).