What's going on
Incident Report for Prezi.com
Resolved
All systems go!
Posted Mar 10, 2020 - 22:04 UTC
Monitoring
Everything looks good now, but we’re monitoring just in case.
Posted Mar 09, 2020 - 22:03 UTC
Investigating
We’re investigating a potential problem.
Posted Mar 09, 2020 - 22:02 UTC
This incident affected: Prezi Next (Online presenting, Online creation & editing, Online collaboration, Live Prezi, Desktop cloud sync, Account management, Analytics), Prezi Classic (Online presenting, Online creation & editing, Online collaboration, Online presentation downloads, Desktop cloud sync, Account management), and Prezi Video (Online creation & editing, Video conferencing & live sharing, Video download, Desktop cloud sync, Account management).