What's happening
Incident Report for Prezi.com
Resolved
All systems go!
Posted about 1 month ago. Mar 23, 2019 - 19:55 UTC
Update
Everything looks good now, but we’re monitoring just in case.
Posted about 1 month ago. Mar 22, 2019 - 15:20 UTC
Monitoring
Everything looks good now, but we’re monitoring just in case.
Posted about 1 month ago. Mar 22, 2019 - 15:18 UTC
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Mar 22, 2019 - 15:17 UTC
Identified
Something’s not right, but we’re on the case.
Posted about 1 month ago. Mar 22, 2019 - 15:03 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Mar 22, 2019 - 15:03 UTC
Investigating
We’re investigating a potential problem with the editor in Prezi Next.
Posted about 1 month ago. Mar 22, 2019 - 14:44 UTC
This incident affected: Prezi Next (Online prezi creation, Desktop cloud syncing).