What's going on
Incident Report for Prezi.com
Resolved
This incident has been resolved.
Posted Nov 05, 2020 - 13:32 UTC
Monitoring
Everything looks good now, but we’re monitoring just in case.
Posted Nov 04, 2020 - 16:10 UTC
This incident affected: Prezi Next (Online presenting, Online creation & editing, Online collaboration, Live Prezi, Desktop cloud sync, Account management, Analytics), Prezi Video (Online creation & editing, Video conferencing & live sharing, Video download, Desktop cloud sync, Account management), and Prezi Classic (Online presenting, Online creation & editing, Online collaboration, Online presentation downloads, Desktop cloud sync, Account management).