What's going on
Incident Report for Prezi.com
Resolved
All systems go!
Posted Jul 16, 2019 - 11:28 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 16, 2019 - 11:27 UTC
Monitoring
Everything looks good now, but we’re monitoring just in case.
Posted Jul 15, 2019 - 16:31 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 15, 2019 - 16:30 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 15, 2019 - 15:07 UTC
Identified
Something’s not right, but we’re on the case.
Posted Jul 15, 2019 - 13:54 UTC
This incident affected: Prezi Next (Online creation & editing, Account management).