What's going on
Incident Report for Prezi.com
Resolved
All systems go!
Posted Dec 15, 2020 - 08:19 UTC
Monitoring
Everything looks good now, but we’re monitoring just in case.
Posted Dec 14, 2020 - 13:00 UTC
Identified
Due to a global Gmail/Google outage, log in via google is not available for users.
Posted Dec 14, 2020 - 12:07 UTC
Investigating
We’re investigating a potential problem.
Posted Dec 14, 2020 - 12:05 UTC
This incident affected: Prezi Next (Online presenting, Online creation & editing, Online collaboration, Live Prezi, Desktop cloud sync, Account management, Analytics), Prezi Classic (Online presenting, Online creation & editing, Online collaboration, Online presentation downloads, Desktop cloud sync, Account management), Prezi Design (Account management), and Prezi Video (Account management).