What's going on
Incident Report for Prezi.com
Resolved
All systems go!
Posted Mar 16, 2021 - 07:15 UTC
Monitoring
Everything looks good now, but we’re monitoring just in case.
Posted Mar 15, 2021 - 14:55 UTC
Identified
Something’s not right, but we’re on the case.
Posted Mar 15, 2021 - 14:33 UTC
Investigating
We’re investigating a potential problem.
Posted Mar 15, 2021 - 14:12 UTC
This incident affected: Prezi Next (Online presenting, Online creation & editing, Online collaboration, Live Prezi, Desktop cloud sync, Account management, Analytics), Prezi Video (Online creation & editing, Video conferencing & live sharing), and Prezi Classic (Online presenting, Online creation & editing, Online collaboration, Online presentation downloads, Desktop cloud sync, Account management).