What's going on

Incident Report for Prezi.com

Resolved

All systems go!
Posted May 06, 2022 - 04:57 UTC

Monitoring

Everything looks good now, but we’re monitoring just in case.
Posted May 05, 2022 - 09:58 UTC

Identified

We have identified an issue with the Prezi Next application on Mac, and we are currently working on the fix.
Posted May 05, 2022 - 09:23 UTC

Investigating

We’re investigating a potential problem.
Posted May 05, 2022 - 08:50 UTC
This incident affected: Prezi Present (Online presenting, Online creation & editing, Online collaboration, Live Prezi, Desktop cloud sync, Account management, Analytics).