Media conversion issue
Incident Report for Prezi.com
Resolved
All systems go!
Posted 12 months ago. Jun 07, 2017 - 09:51 UTC
Monitoring
Everything looks good now, but we’re monitoring just in case.
Posted 12 months ago. Jun 07, 2017 - 09:47 UTC
Identified
Something’s not right, but we’re on the case.
Posted 12 months ago. Jun 07, 2017 - 09:43 UTC