What's going on
Incident Report for Prezi.com
Resolved
All systems go!
Posted over 2 years ago. Jul 19, 2016 - 15:26 UTC
Monitoring
Everything looks good now, but we’re monitoring just in case.
Posted over 2 years ago. Jul 19, 2016 - 15:25 UTC
Identified
Something’s not right, but we’re on the case.
Posted over 2 years ago. Jul 19, 2016 - 15:25 UTC
Investigating
We’re investigating a potential problem.
Posted over 2 years ago. Jul 19, 2016 - 15:24 UTC