What's going on
Incident Report for Prezi.com
Resolved
All systems go!
Posted Feb 11, 2020 - 21:15 UTC
Monitoring
Everything looks good now, but we’re monitoring just in case.
Posted Feb 10, 2020 - 22:12 UTC
Investigating
We’re investigating a potential problem.
Posted Feb 10, 2020 - 21:12 UTC
This incident affected: Prezi Classic (Online presenting, Online creation & editing, Online collaboration, Online presentation downloads, Desktop cloud sync, Account management) and Prezi Next (Online presenting, Online creation & editing, Online collaboration, Live Prezi, Desktop cloud sync, Account management, Analytics).