What's going on
Incident Report for Prezi.com
Resolved
All systems go!
Posted almost 2 years ago. Aug 05, 2016 - 19:02 UTC
Monitoring
Everything looks good now, but we’re monitoring just in case.
Posted almost 2 years ago. Aug 05, 2016 - 19:02 UTC
Identified
Something’s not right, but we’re on the case.
Posted almost 2 years ago. Aug 05, 2016 - 19:01 UTC
Investigating
We’re investigating a potential problem.
Posted almost 2 years ago. Aug 05, 2016 - 19:00 UTC