What's going on
Incident Report for Prezi.com
Resolved
All systems go!
Posted about 1 year ago. Jul 14, 2017 - 07:56 UTC
Monitoring
Everything looks good now, but we’re monitoring just in case.
Posted about 1 year ago. Jul 13, 2017 - 12:14 UTC
Identified
Something’s not right, but we’re on the case.
Posted about 1 year ago. Jul 13, 2017 - 09:03 UTC
Investigating
We’re investigating a potential problem.
Posted about 1 year ago. Jul 13, 2017 - 08:51 UTC