What's going on
Incident Report for Prezi.com
Resolved
All systems go!
Posted Feb 07, 2022 - 07:22 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 04, 2022 - 12:36 UTC
Monitoring
Everything looks good now, but we’re monitoring just in case.
Posted Feb 04, 2022 - 12:36 UTC
Update
We are continuing to investigate this issue.
Posted Feb 04, 2022 - 11:58 UTC
Investigating
We’re investigating a potential problem.
Posted Feb 04, 2022 - 11:32 UTC
This incident affected: Prezi Design (Online creation & editing, Online collaboration, Account management), Prezi Present (Online presenting, Online creation & editing, Online collaboration, Live Prezi, Desktop cloud sync, Account management, Analytics), and Prezi Video (Online creation & editing, Video conferencing & live sharing, Video download, Desktop cloud sync, Account management).