What's going on
Incident Report for Prezi.com
Resolved
All systems go!
Posted Nov 19, 2020 - 12:17 UTC
Monitoring
Everything looks good now, but we’re monitoring just in case.
Posted Nov 18, 2020 - 15:36 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 18, 2020 - 14:57 UTC
Identified
Something’s not right, but we’re on the case.
Posted Nov 18, 2020 - 14:57 UTC
Monitoring
Everything looks good now, but we’re monitoring just in case.
Posted Nov 18, 2020 - 11:21 UTC
Investigating
We’re investigating a potential problem.
Posted Nov 18, 2020 - 11:09 UTC
This incident affected: Prezi Design (Online creation & editing, Online collaboration, Account management), Prezi Classic (Online presenting, Online creation & editing, Online collaboration, Online presentation downloads, Desktop cloud sync, Account management), Prezi Next (Online presenting, Online creation & editing, Online collaboration, Live Prezi, Desktop cloud sync, Account management, Analytics), and Prezi Video (Online creation & editing, Desktop cloud sync, Account management).