What's going on
Incident Report for Prezi.com
Resolved
All systems go!
Posted Sep 10, 2020 - 18:01 UTC
Monitoring
Everything looks good now, but we’re monitoring just in case.
Posted Sep 09, 2020 - 19:03 UTC
Identified
Something’s not right, but we’re on the case.
Posted Sep 09, 2020 - 17:46 UTC
This incident affected: Prezi Next (Online presenting, Online creation & editing, Online collaboration, Live Prezi, Desktop cloud sync, Account management, Analytics), Prezi Classic (Online presenting, Online creation & editing, Online collaboration, Online presentation downloads, Desktop cloud sync, Account management), and Prezi Video (Online creation & editing, Account management).