What's going on
Incident Report for Prezi.com
Resolved
All systems go!
Posted Apr 22, 2021 - 13:05 UTC
Monitoring
Everything looks good now, but we’re monitoring just in case.
Posted Apr 21, 2021 - 12:38 UTC
This incident affected: Prezi Design (Online creation & editing, Online collaboration, Account management), Prezi Next (Online presenting, Online creation & editing, Online collaboration, Live Prezi, Desktop cloud sync, Account management, Analytics), Prezi Video (Online creation & editing, Video conferencing & live sharing, Video download, Desktop cloud sync, Account management), and Prezi Classic (Online presenting, Online creation & editing, Online collaboration, Online presentation downloads, Desktop cloud sync, Account management).