What's going on
Incident Report for Prezi.com
Resolved
This incident has been resolved.
Posted Jun 10, 2020 - 10:36 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 09, 2020 - 10:27 UTC
Update
Everything looks good now, but we’re monitoring just in case.
Posted Jun 09, 2020 - 08:28 UTC
Monitoring
Everything looks good now, but we’re monitoring just in case.
Posted Jun 08, 2020 - 17:05 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 08, 2020 - 14:33 UTC
Update
Something’s not right, but we’re on the case.
Posted Jun 08, 2020 - 14:18 UTC
Identified
Something’s not right, but we’re on the case.
Posted Jun 08, 2020 - 13:35 UTC
Monitoring
Everything looks good now, but we’re monitoring just in case.
Posted Jun 08, 2020 - 12:28 UTC
Identified
Something’s not right, but we’re on the case.
Posted Jun 08, 2020 - 10:01 UTC
Investigating
We’re investigating a potential problem.
Posted Jun 08, 2020 - 09:50 UTC
This incident affected: Prezi Design (Online creation & editing, Online collaboration), Prezi Next (Online presenting, Online creation & editing, Online collaboration, Live Prezi, Desktop cloud sync, Account management, Analytics), Prezi Classic (Online presenting, Online creation & editing, Online collaboration, Online presentation downloads, Desktop cloud sync, Account management), and Prezi Video (Online creation & editing, Video conferencing & live sharing, Video download, Desktop cloud sync).