What's going on
Incident Report for Prezi.com
Resolved
All systems go!
Posted Dec 09, 2020 - 14:48 UTC
Monitoring
Everything looks good now, but we’re monitoring just in case.
Posted Dec 08, 2020 - 14:18 UTC
Identified
Something’s not right, but we’re on the case.
Posted Dec 08, 2020 - 14:09 UTC
This incident affected: Prezi Next (Online presenting, Online creation & editing, Online collaboration, Live Prezi, Desktop cloud sync, Account management, Analytics), Prezi Video (Online creation & editing, Video conferencing & live sharing, Video download, Desktop cloud sync, Account management), and Prezi Classic (Online presenting, Online creation & editing, Online collaboration, Online presentation downloads, Desktop cloud sync, Account management).