Prezi Next rendering issues with the latest Google Chrome
Incident Report for Prezi.com
Resolved
All systems go!
Posted about 1 year ago. Jun 08, 2017 - 13:59 UTC
Monitoring
Everything looks good now, but we’re monitoring just in case.
Posted about 1 year ago. Jun 07, 2017 - 17:41 UTC
Update
Something’s not right, but we’re on the case
Posted about 1 year ago. Jun 07, 2017 - 15:27 UTC
Update
We’re investigating a potential problem
Posted about 1 year ago. Jun 07, 2017 - 14:22 UTC
Update
We’re investigating a potential problem.
Posted about 1 year ago. Jun 07, 2017 - 14:13 UTC
Investigating
We’re investigating a potential problem.
Posted about 1 year ago. Jun 07, 2017 - 14:04 UTC