Another test incident
Incident Report for Prezi.com
Resolved
This incident has been resolved.
Posted over 2 years ago. Apr 22, 2016 - 09:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 2 years ago. Apr 22, 2016 - 09:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted over 2 years ago. Apr 22, 2016 - 09:04 UTC