What's going on

Incident Report for Prezi.com

Resolved

All systems go!
Posted Oct 10, 2020 - 11:44 UTC

Monitoring

Everything looks good now, but we’re monitoring just in case.
Posted Oct 09, 2020 - 13:55 UTC

Update

We are continuing to work on a fix for this issue.
Posted Oct 09, 2020 - 13:55 UTC

Identified

Something’s not right, but we’re on the case.
Posted Oct 09, 2020 - 12:43 UTC

Update

We are continuing to investigate this issue.
Posted Oct 09, 2020 - 11:55 UTC

Update

We are continuing to investigate this issue.
Posted Oct 09, 2020 - 11:54 UTC

Investigating

We’re investigating a potential problem.
Posted Oct 09, 2020 - 11:54 UTC
This incident affected: Prezi Present (Online presenting, Online creation & editing, Online collaboration, Live Prezi, Desktop cloud sync, Account management, Analytics), Prezi Video (Online creation & editing, Account management), and Prezi Design (Online creation & editing, Account management).