Whee an incident!
Incident Report for Prezi.com
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jul 07, 2016 - 09:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted almost 2 years ago. Jul 07, 2016 - 09:06 UTC
Investigating
We are currently investigating this issue.
Posted almost 2 years ago. Jul 07, 2016 - 09:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted almost 2 years ago. Jul 07, 2016 - 09:05 UTC
Investigating
We are currently investigating this issue.
Posted almost 2 years ago. Jul 07, 2016 - 09:04 UTC