What's going on
Incident Report for Prezi.com
Resolved
All systems go!
Posted May 12, 2020 - 16:00 UTC
Update
We are continuing to monitor for any further issues.
Posted May 11, 2020 - 17:33 UTC
Monitoring
Everything looks good now, but we’re monitoring just in case.
Posted May 11, 2020 - 17:33 UTC
Investigating
We’re investigating a potential problem.
Posted May 11, 2020 - 16:15 UTC
This incident affected: Prezi Classic (Online presenting, Online creation & editing, Online collaboration, Online presentation downloads, Desktop cloud sync, Account management), Prezi Next (Online presenting, Online creation & editing, Online collaboration, Live Prezi, Desktop cloud sync, Account management, Analytics), Prezi Design (Account management), and Prezi Video (Account management).