What's going on
Incident Report for Prezi.com
Resolved
All systems go!
Posted Oct 13, 2023 - 09:06 UTC
Monitoring
Everything looks good now, but we’re monitoring just in case.
Posted Oct 12, 2023 - 14:08 UTC
Identified
Something’s not right, but we’re on the case.
Posted Oct 12, 2023 - 14:01 UTC
Monitoring
Everything looks good now, but we’re monitoring just in case.
Posted Oct 11, 2023 - 19:49 UTC
Investigating
We’re investigating a potential problem.
Posted Oct 11, 2023 - 19:26 UTC
This incident affected: Prezi Present (Online presenting, Online creation & editing, Online collaboration, Live Prezi, Desktop cloud sync, Account management, Analytics).