What's going on
Incident Report for Prezi.com
Resolved
All systems go!
Posted Jun 15, 2022 - 04:58 UTC
Monitoring
Everything looks good now, but we’re monitoring just in case.
Posted Jun 14, 2022 - 09:22 UTC
Investigating
We’re investigating a potential problem.
Posted Jun 14, 2022 - 08:58 UTC
This incident affected: Prezi Design (Online creation & editing), Prezi Present (Online presenting, Online creation & editing, Online collaboration, Live Prezi, Desktop cloud sync, Account management, Analytics), and Prezi Video (Online creation & editing).