Elevated API Errors
Incident Report for Prezi.com
Resolved
This incident has been resolved.
Posted over 2 years ago. Apr 29, 2016 - 14:58 UTC
Monitoring
The kittens are now asleep, we've replaced the damaged cables. We'll be moving the kittens into the office, and install kitten-detectors to keep an eye on the server room.
Posted over 2 years ago. Apr 29, 2016 - 14:56 UTC
Identified
The kittens are eating some of the cables. We're deploying warm milk and cardboard boxes.
Posted over 2 years ago. Apr 29, 2016 - 14:41 UTC
Update
There seem to be ... kittens in the server room?
Posted over 2 years ago. Apr 29, 2016 - 14:37 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted over 2 years ago. Apr 29, 2016 - 14:29 UTC