What's going on
Incident Report for Prezi.com
Resolved
All systems go!
Posted Jan 05, 2023 - 18:14 UTC
Monitoring
Everything looks good now, but we’re monitoring just in case.
Posted Jan 04, 2023 - 18:52 UTC
Investigating
We’re investigating a potential problem.
Posted Jan 04, 2023 - 17:43 UTC
This incident affected: Prezi Present (Online presenting, Online creation & editing, Online collaboration, Live Prezi, Desktop cloud sync, Account management, Analytics), Prezi Video (Online creation & editing, Video conferencing & live sharing, Video download, Desktop cloud sync, Account management), and Prezi Design (Online creation & editing, Online collaboration, Account management).