What's going on

Incident Report for Prezi.com

Resolved

All systems go!
Posted Aug 29, 2023 - 13:29 UTC

Monitoring

Everything looks good now, but we’re monitoring just in case.
Posted Jul 27, 2023 - 06:49 UTC

Update

We are continuing to investigate this issue.
Posted Jul 27, 2023 - 06:18 UTC

Investigating

We’re investigating a potential problem.
Posted Jul 27, 2023 - 05:59 UTC
This incident affected: Prezi Present (Online presenting, Online creation & editing, Online collaboration, Live Prezi, Desktop cloud sync, Account management, Analytics).