What's going on
Incident Report for Prezi.com
Resolved
All systems go!
Posted 4 months ago. Dec 14, 2018 - 23:55 UTC
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Dec 14, 2018 - 17:41 UTC
Monitoring
Everything looks good now, but we’re monitoring just in case.
Posted 4 months ago. Dec 14, 2018 - 17:41 UTC
Identified
Something’s not right, but we’re on the case.
Posted 4 months ago. Dec 14, 2018 - 01:18 UTC
Investigating
We’re investigating a potential problem.
Posted 4 months ago. Dec 13, 2018 - 23:32 UTC
This incident affected: Prezi Next (Desktop cloud syncing).