What's going on
Incident Report for Prezi.com
Resolved
All systems go!
Posted Dec 09, 2021 - 10:11 UTC
Monitoring
Everything looks good now, but we’re monitoring just in case.
Posted Dec 08, 2021 - 08:27 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 08, 2021 - 08:26 UTC
Update
Our infrastructure provider is experiencing issues, but we are working towards a resolution
Posted Dec 07, 2021 - 21:21 UTC
Update
Our infrastructure provider is experiencing issues, but we are working towards a resolution
Posted Dec 07, 2021 - 17:49 UTC
Update
Our infrastructure provider experiences issues, but we are working towards a resolution
Posted Dec 07, 2021 - 17:46 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 17:36 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 17:34 UTC
Identified
Our infrastructure provider experiences issues, but we are working towards a resolution
Posted Dec 07, 2021 - 17:34 UTC
Update
We are continuing to investigate this issue.
Posted Dec 07, 2021 - 15:56 UTC
Investigating
We’re investigating a potential problem.
Posted Dec 07, 2021 - 15:55 UTC
This incident affected: Prezi Present (Online presenting, Online creation & editing, Online collaboration, Live Prezi, Desktop cloud sync, Account management, Analytics), Prezi Video (Online creation & editing, Video conferencing & live sharing, Video download, Desktop cloud sync, Account management), and Prezi Design (Online creation & editing, Online collaboration, Account management).