What's going on
Incident Report for Prezi.com
Resolved
All systems go!
Posted May 05, 2020 - 10:11 UTC
Monitoring
Everything looks good now, but we’re monitoring just in case.
Posted May 04, 2020 - 14:05 UTC
Identified
Something’s not right, but we’re on the case.
Posted May 04, 2020 - 14:04 UTC
Update
We are continuing to investigate this issue.
Posted May 04, 2020 - 13:51 UTC
Investigating
We’re investigating a potential problem.
Posted May 04, 2020 - 13:40 UTC
This incident affected: Prezi Design (Online creation & editing, Online collaboration, Account management), Prezi Next (Online presenting, Online creation & editing, Online collaboration, Live Prezi, Desktop cloud sync, Account management, Analytics), Prezi Classic (Online presenting, Online creation & editing, Online collaboration, Online presentation downloads, Desktop cloud sync, Account management), and Prezi Video (Online creation & editing, Account management).