What's going on
Incident Report for Prezi.com
Resolved
All systems go!
Posted Mar 02, 2021 - 17:05 UTC
Monitoring
Everything looks good now, but we’re monitoring just in case.
Posted Mar 01, 2021 - 17:51 UTC
Identified
Something’s not right, but we’re on the case.
Posted Mar 01, 2021 - 17:35 UTC
Update
We are continuing to investigate this issue.
Posted Mar 01, 2021 - 17:18 UTC
Update
We are continuing to investigate this issue.
Posted Mar 01, 2021 - 16:57 UTC
Investigating
We’re investigating a potential problem.
Posted Mar 01, 2021 - 16:55 UTC
This incident affected: Prezi Design (Online creation & editing, Account management), Prezi Next (Online presenting, Online creation & editing, Online collaboration, Live Prezi, Desktop cloud sync, Account management, Analytics), Prezi Video (Online creation & editing, Account management), and Prezi Classic (Online presenting, Online creation & editing, Online collaboration, Online presentation downloads, Desktop cloud sync, Account management).