What's going on
Incident Report for Prezi.com
Resolved
All systems go!
Posted Nov 16, 2021 - 11:01 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 15, 2021 - 16:18 UTC
Monitoring
Everything looks good now, but we’re monitoring just in case.
Posted Nov 15, 2021 - 16:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 15, 2021 - 15:36 UTC
Investigating
We’re investigating a potential problem.
Posted Nov 15, 2021 - 15:06 UTC
This incident affected: Prezi Present (Online presenting, Online creation & editing, Online collaboration, Live Prezi, Desktop cloud sync, Account management, Analytics), Prezi Video (Online creation & editing, Account management), and Prezi Design (Online creation & editing, Account management).