What's going on
Incident Report for Prezi.com
Resolved
All systems go!
Posted Nov 12, 2021 - 15:36 UTC
Identified
Something’s not right, but we’re on the case.
Posted Nov 12, 2021 - 14:49 UTC
Update
We are continuing to investigate this issue.
Posted Nov 12, 2021 - 14:49 UTC
Investigating
We’re investigating a potential problem.
Posted Nov 12, 2021 - 14:39 UTC
This incident affected: Prezi Classic (Online presenting, Online creation & editing, Online collaboration, Online presentation downloads, Desktop cloud sync, Account management), Prezi Video (Online creation & editing, Desktop cloud sync), Prezi Next (Online presenting, Online creation & editing, Online collaboration, Live Prezi, Desktop cloud sync, Account management, Analytics), and Prezi Design (Online creation & editing).