What's going on
Incident Report for Prezi.com
Resolved
All systems go!
Posted Aug 05, 2021 - 07:00 UTC
Monitoring
Everything looks good now, but we’re monitoring just in case.
Posted Aug 04, 2021 - 08:01 UTC
Identified
Something’s not right, but we’re on the case.
Posted Aug 04, 2021 - 07:51 UTC
Investigating
We’re investigating a potential problem.
Posted Aug 04, 2021 - 07:48 UTC
This incident affected: Prezi Classic (Online presenting, Online creation & editing, Online collaboration, Online presentation downloads, Desktop cloud sync, Account management), Prezi Next (Online presenting, Online creation & editing, Online collaboration, Live Prezi, Desktop cloud sync, Account management, Analytics), Prezi Design (Account management), and Prezi Video (Account management).