What's going on
Incident Report for Prezi.com
Resolved
All systems go!
Posted 15 days ago. Sep 06, 2018 - 07:26 UTC
Update
We are continuing to monitor for any further issues.
Posted 15 days ago. Sep 06, 2018 - 07:25 UTC
Monitoring
Everything looks good now, but we’re monitoring just in case.
Posted 16 days ago. Sep 05, 2018 - 08:48 UTC
Update
We are continuing to investigate this issue.
Posted 16 days ago. Sep 05, 2018 - 08:46 UTC
Investigating
We’re investigating a potential problem.
Posted 16 days ago. Sep 05, 2018 - 08:44 UTC