What's going on
Incident Report for Prezi.com
Resolved
All systems go!
Posted Nov 23, 2020 - 08:54 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 19, 2020 - 14:58 UTC
Monitoring
Everything looks good now, but we’re monitoring just in case.
Posted Nov 19, 2020 - 14:44 UTC
Identified
Something’s not right, but we’re on the case.
Posted Nov 19, 2020 - 14:33 UTC
Investigating
We’re investigating a potential problem.
Posted Nov 19, 2020 - 14:23 UTC
This incident affected: Prezi Design (Online creation & editing, Online collaboration, Account management), Prezi Classic (Online presenting, Online creation & editing, Online collaboration, Online presentation downloads, Desktop cloud sync, Account management), Prezi Next (Online presenting, Online creation & editing, Online collaboration, Live Prezi, Desktop cloud sync, Account management, Analytics), and Prezi Video (Online creation & editing, Video conferencing & live sharing, Video download, Desktop cloud sync, Account management).