We’re investigating a potential problem.
Incident Report for Prezi.com
Resolved
This incident has been resolved.
Posted over 2 years ago. Jul 07, 2016 - 09:13 UTC
Identified
Something’s not right, but we’re on the case.
Posted over 2 years ago. Jul 07, 2016 - 09:13 UTC
Investigating
We’re investigating a potential problem.
Posted over 2 years ago. Jul 07, 2016 - 09:12 UTC
Identified
Something’s not right, but we’re on the case.
Posted over 2 years ago. Jul 07, 2016 - 09:09 UTC
Investigating
We are currently investigating this issue.
Posted over 2 years ago. Jul 07, 2016 - 09:07 UTC