What's going on
Incident Report for Prezi.com
Resolved
All systems go!
Posted Aug 30, 2024 - 21:37 UTC
Monitoring
Everything looks good now, but we’re monitoring just in case.
Posted Aug 29, 2024 - 22:15 UTC
Investigating
We’re investigating a potential problem.
Posted Aug 29, 2024 - 21:22 UTC
This incident affected: Prezi Present (Online presenting, Online creation & editing, Online collaboration, Live Prezi, Desktop cloud sync, Account management, Analytics).